Tovid Wiki
Advertisement
Forums: Index Help desk Unknown command: '-ffmpeg'


installed - tovid 0.33-0.pm.1.1

installed - ffmpeg 0.6.26387svn-1.pm.2.1-i586

openSUSE 11.3 KDE 4.4....4 RELEASE 3

Have been using tovid for a few years and under different os's [mostly opensuse] but have never had this problem before.

I open a terminal and enter my command to encode an .avi file to .mpeg.

labud@linux-2pci:/home/320VOL/Movies/Journey> tovid -ffmpeg -ntsc -dvd -noask -in JourneyToTheEdgeOfTheWorldS01E01.avi -out JourneyToTheEdgeOfTheWorldS01E01_encoded

This is what follows:


Creating '/home/labud/.tovid'

Creating '/home/labud/.tovid/tovid.ini'

Usage:


    tovid [command] [arguments ...]


Where 'command' is one of the following:


    Command     Description                                 Formerly

    -----------------------------------------------------------------

    id          Identify one or more video files            idvid

    dvd         Author and/or burn a DVD                    makedvd

    menu        Create an MPEG menu                         makemenu

    vcd         Author and/or burn a VCD                    makevcd

    xml         Create (S)VCD or DVD .xml file              makexml

    postproc    Post-process an MPEG video file             postproc

    disc        Create a DVD with menus                     todisc

    gui         Start the tovid GUI                         todiscgui

    mpg         Encode videos to MPEG format                tovid

    titlesets   Start the titleset wizard                   (new)


Run 'tovid <command>' with no further arguments to get help on a command,

and what arguments it expects.


Unknown command: '-ffmpeg'

labud@linux-2pci:/home/320VOL/Movies/Journey>

I have done it this way since I started using tovid and it has always worked before.

I am opening a terminal in the folder in which the .avi files reside and it is on a different drive than my home folder.

I have recently installed openSUSE 11.3 and this is the 1st time I have used tovid in 11.3.

Tried to google an answer, but nothing came up that was helpful to me.

What could be wrong?

Advertisement