FANDOM


Dependencies Edit

You need to install the following Cygwin packages, available from any Cygwin mirror:

   ImageMagick python


You need to install the following Cygwin packages, only available from Cygwin Ports [1] :

   ffmpeg ImageMagick mjpegtools mplayer normalize sox transcode (optional)


You can get growisofs from [2]

Under Cygwin, dvdauthor compiles easily. Get its sources from [3].

Alternatively, you may use the dvdauthor.exe, spumux.exe from [4]

Installation Edit

   ./configure
   make install
Community content is available under CC-BY-SA unless otherwise noted.