FANDOM


It is possible for someone build a package for Ubuntu 6.10 (edgy) x86_64? -- Anonymous

Ubuntu doesnt work with tovid !!!

The i386 package won't install on 64-bit feisty:
# dpkg -i tovid_0.30-1_i386.deb
dpkg: error processing tovid_0.30-1_i386.deb (--install):
package architecture (i386) does not match system (amd64)
Errors were encountered while processing:
 tovid_0.30-1_i386.deb


What is the matter about ubuntu feisty fawn tovid 0.30 packages? (terrex@xiterrex.net) --84.123.177.53 15:25, 17 June 2007 (UTC)


If you have a problem where you cannot encode ac3 and you've installed the latest ffmpeg, you need to patch v0.30 of tovid using these instructions:

http://www.createphpbb.com/tovid/viewtopic.php?p=3209&mforum=tovid#3209

The error you will see is:

tovid Error while opening codec for output stream #0.0 - maybe incorrect parameters such as bit_rate, rate, width or height
Community content is available under CC-BY-SA unless otherwise noted.